В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
дарья3ви
дарья3ви
12.10.2020 05:46 •  Информатика

Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.

Ответ:
daha77
daha77
02.07.2020 13:50

Вот ответ на твой вопрос, не знаю точный он или нет


Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.
Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.
0,0(0 оценок)
Ответ:
Markich7770777
Markich7770777
02.07.2020 13:50

Var i:integer

Begin

For i:=-5 to 5 do

Writeln (2*sin(0.2*i*3));

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?