В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
asti2000
asti2000
31.07.2022 09:37 •  Информатика

Числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b. написать программу в pascal abc

Ответ:
Mamulia1221
Mamulia1221
02.07.2020 11:21
Тут либо фото нужно,либо тебе так не скажут.
0,0(0 оценок)
Ответ:
MaveJ
MaveJ
02.07.2020 11:21
Var
a,b,c,m,n:integer;
begin
writeln('Введи а,b,c');
readln(a,b,c);
m:=a;
n:=b;
a:=c;
b:=m;
c:=n;
writeln(a,b,c);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?