Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gasi20022
11.08.2020 19:58 •
Информатика
Разработайте проект, в котором у пользователя вашей программы сначала запрашиваются величины трех сторон треугольника а, b, c,а затем вычисляется площадь этого треугольника по формуле герона
Ответ:
Максим56065
02.07.2020 11:22
Program qq;
var a,b,c,S,p:real;
begin
read(a,b,c);
p:=a+b+c/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
паша573
21.12.2020 20:53
Составить таблицу истинности...
vanyanazarenko1
10.12.2020 17:58
Укажите наибольшее из чисел: а=36(в восьмой степени),в=1f(в шестнадцатой степени), с=27(в десятой степени),d=11110(во второй степени)...
PollyDraw11
05.05.2023 02:45
Дано изображение 1024х1024 пикселей, глубина кодирования 24 бита на точку. Вычислите информационный объем информации....
олололо12
22.12.2022 21:33
Что можно изменять в процессе форматирования символов?...
салмик
12.09.2022 22:08
Укажите расширение документа созданного в программе MS Excel...
БМадина3
14.09.2020 10:37
Что такое системное программное обеспечение? Приведите примеры.....
kaspiridv603
25.11.2022 10:57
Информатика.Как сделать код который будет делать из числа 45 = 2⁰3²5¹ тоесть как возвести в степень...
artemterebenin
23.03.2021 13:05
Записать поговорку, используя альтернативную часть кода ....
ekaterina9919
03.12.2021 22:57
При выключении компьютера все информация стерается из 1)специальная память. 2)оперативная память. 3)внешняя память...
little22elf
17.02.2020 21:41
Статья, набранная на компьютере, содержит 36 страницы, на каждой странице 45 строк, в каждой строке 64 символа. Определите размер статьи в Кбайтах в кодировке КОИ-8,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,S,p:real;
begin
read(a,b,c);
p:=a+b+c/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.