В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Ирина132435
Ирина132435
23.02.2022 09:54 •  Информатика

1.напиши программу ввода значения а, в, с в одной строке и выведите результат выражения (а+в/5,12)*(с-3,12) в отдельной строке. 2.составьте программу, вычисляющую, сколько процентов от а+в-с приходится: на а, на в, на с?

Ответ:
suhtuevaa
suhtuevaa
25.05.2020 00:23

var a,b,c,y: real;

begin

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

y:=(a+b/5.12)*(c-3.12);

writeln('a = ',a,'  b = ',b,'  c = ',c);

writeln('y = ',y);

end.

2 задание вообще не понятно...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?