В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
geralis728p0bgjl
geralis728p0bgjl
24.03.2022 08:20 •  Информатика

.(Решить по информатике 9 класса. составить программу по паскалю. в тазу l литров варенья, которое необходимо разложить по b-литровым банкам (l и b- целые числа).сколько полных банок получится и сколько литров останется?).

Ответ:
stacezoloto
stacezoloto
23.05.2020 16:08

Program BapeHbE;

Var

   L, B, S : integer;

   O : real;

Begin

  Writeln (' Skolko litrov varenya v tazy?');

  Readln (L);

  Writeln (' Kakaya emkost banok?');

  Readln (B);

  S:= L DIV B;

  O:= L MOD B;

  writeln (' Polnih banok_', S);

  writeln (' Litrov ostaloc_', O:2:2);

  readln;

End. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?