Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
linovanex
19.04.2020 11:07 •
Информатика
Написать программу в паскале: дано трехзначное число. найти число, полученное перестановкой первой и третьей цифры заданного числа.
Ответ:
Кира4311
01.10.2020 15:56
Var a,b,c,n:integer;beginreadln(n);{находим 1 цифру}a:=n mod 10;b:=n div 10 mod 10 ;c:= n div 100;n:=100*a + 10*b + c;writeln(n);end.
0,0
(0 оценок)
Ответ:
valia01022004
01.10.2020 15:56
Другой
var a,i:longint;
begin
readln(a);
for i:=1 to 3 do
begin
write(a mod 10);
a:=a div 10;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
катя5091
25.06.2020 12:18
Напишите программу вычисляющую выражение х= b 4ac: 2a...
nataliyapotehi
12.11.2020 06:48
Сколько информация содержит сообщение о том что из колоды карт достали король птк?...
гтто5
16.05.2020 20:15
Код на C++ Определить время падения камня на поверхность луны с задаваемой высоты. (правда я не понял что с начальной скоростью, ведь если она не равна нулю ,то и формула...
nastyatsepeleva
14.07.2021 11:03
написать код на языке питон...
Stasya1985
08.08.2022 03:30
Возраст отца и возраст сына вместе составляют 52 года, причём отец в 3 раза старше сына.найди возраст отца и возраст сына. системы линейного уравнения. ! 20 !...
kzifi
08.08.2022 03:30
Перевести предложение с на правильно: мы с семьей ездили на зимние каникулы в казань....
fdgtrg4gewf
08.08.2022 03:30
Визотермическом процессе объём идеального газа, масса которого постоянна, увеличился на 3л. если при этом давление газа изменилось в 4 раза,то его конечный объём...
magomedov209
08.08.2022 03:30
Какова роль образцов поэзии в песенном творчестве...
alianavladova
08.08.2022 03:30
Решить пример подобные слагаемые -а+х+1,1х-1,3х...
elnx
08.08.2022 03:30
Первую половину пути автомобиль проехал со скоростью 74км/ч, а вторую со скоростью 86 км/ч. найти среднюю скорость автомобиля на протяжении всего пути...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,i:longint;
begin
readln(a);
for i:=1 to 3 do
begin
write(a mod 10);
a:=a div 10;
end;
end.