В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olyakirnay
olyakirnay
30.10.2020 05:11 •  Информатика

Склавиатуры вводятся два числа. составить программу сравнивающую эти числа и в зависимости от результата сравнения выводящую на экран нужный знак.например: 3< 5 или 3=3 или 3> 2. процедуру write для вывода результата разрешается использовать только один раз.

Ответ:
zvezdaanara
zvezdaanara
01.10.2020 15:45
Var a,b:integer; c:char;
begin
readln (a,b);
If a>b then c:='>';
If a=b then c:='=';
If a<b then c:='<';
writeln(a,c,b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?