Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
viktorey
18.01.2020 14:50 •
Информатика
№1. найти произведение четных чисел из диапазона [7; 20]. блок-схема, программа.
Ответ:
Aksiomsa868589
01.10.2020 15:41
Var i,s:integer;
begin
s:=1;
for i:=7 to 20 do
if i mod 2 = 0 then s:=s*i;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ноген1
17.05.2023 03:56
Коковы различичия в скорости и точности движение робавтов?...
Aik145
15.03.2021 07:31
Составьте схему которая продемонстрирует хранение файлов на диске...
kmay11
05.03.2023 09:52
Вот какие дома стоят на улице. Катя вышла из кинотеатра и пошла домой. Она живёт в третьем доме после кинотеатра - в доме с булочной внизу. Заполни окна так, чтобы все утверждения...
vaierchik
15.05.2022 12:19
Ввести с клавиатуры число (тип: длинное целое, longint). Не используя операции div и mod, определить: • Произведение цифр этого числадля Pascal ABC...
makskot69
24.03.2021 22:37
1.создать массив a из 10 целых чисел, принадлежащих промежутку [-50; 50]. вывести полученный массив на экран, подсчитать сумму положительных элементов и количество отрицательных...
marekatyan
13.04.2022 03:26
Составить программу, использующую оператор for ,которая выводит разницу между суммой первых 30 чисел и с суммой последних 20 чисел, последовательно циклически вводимых с клавиатуры...
gaviren
29.07.2020 20:04
Перевести числа из десятичной в двоичную : 121 , 91 , 11 . и из двоичной в десятичную : 1011 , 1111 , 101 (информатика ) . 15 , только быстрее ,...
Ilyavazhnov1995
29.07.2020 20:04
6кб. 500 байтов 3000 бит перевести в байты...
Заноза19
11.04.2020 00:15
Укажи отличия человеческой деятельности от поведения животных. 1.Взаимодействие с окружающим миром 2. При к окружающей среде 3. Наличие продуманной цели 4) Внешняя активность....
Lubov080301
15.10.2020 15:56
Какое количество теплоты выделится при конденсации 2кг эфира? надо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=1;
for i:=7 to 20 do
if i mod 2 = 0 then s:=s*i;
writeln (s);
end.