В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
stebone
stebone
14.06.2020 15:45 •  Информатика

Составьте программу для решения . на банковском счете в начале месяца находилась сумма l тыс. рублей, а в конце увеличилось до f тыс. рублей. составить программу вычисления, на сколько тыс. рублей изменилась сумма на счете.

Ответ:
lanovoimaxoxpw94
lanovoimaxoxpw94
01.07.2020 20:45
VAR L, F : REAL;
BEGIN
WRITELN('Введите сумму на начало месяца');
READ(L);
WRITELN('Введите сумму на конец месяца');
READ(F);
WRITE('Сумма изменилась на ', F-L);
END.
Это пример на Pascal.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?