Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
милка326
16.03.2023 11:20 •
Информатика
С: дано четырёхзначное число,вывести на экран кубы цифр этого числа(pascal). заранее огромное .
Ответ:
DAYN777DEBIL
01.07.2020 18:59
var a, b, i :integer;
s :string;
begin
readln (a);
while a>0 do
begin
b:=a mod 10;
a:=a div 10;
write (b*b*b, ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
abdulkhanaknie
01.06.2020 20:06
Примеры зрительных слуховых осязательных обонятельных и вкусовых знаков какие типы знаков применяются в человеческом общении...
karinanazarenkoAnna
01.06.2020 20:06
Если информация кому то нужна и может быть использована то она предложение...
6aKalL
08.01.2021 23:03
Разработайте алгоритм для вычисления квадратного уравнения ах(в квадрате)+бх+с=0...
Sonyavishnya
11.07.2022 05:24
Составить программу в паскале так, чтобы он выдавал 1 22 333 4444 55555 и т.д...
kristina710
11.07.2022 05:24
Даны числа a и b . заменить число а на противоположное, а b уменьшить на 2,если числа равны.(записать на языке кубесик)...
rkrutoy
15.08.2020 11:00
Написать программу обработки одномерного массива : 1 ввести массив с клавиатуры с запросом(а[1]=,a[2]=, и т.д) найти сумму чётных элементов массива....
olivcad
24.07.2020 21:26
Чему будут равны a и b после выполнения вычислителем каждого из следующих алгоритмов? сколько раз будет выполняться тело цикла в каждом из них? а) присвоить а значение...
alinakuzmich324
29.01.2020 05:40
Переведите из двоичной системы в дестичную числа: 101100 100101 100000 100111...
irina895
29.01.2020 05:40
Определите,какие из перечисленных моделей материальные,а какие информационные. укажите номера материальных моделей. 1) макет декорационного оформления театральной...
Lagunahey
07.03.2022 08:12
Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45. желательно блок схема))...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s :string;
begin
readln (a);
while a>0 do
begin
b:=a mod 10;
a:=a div 10;
write (b*b*b, ' ');
end;
end.