Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ychenik2525
25.12.2020 02:48 •
Информатика
Дано целое число, напишите программу которая выводит на экран монитора его последнюю цифру и затем возводит эту цифру в кыадрат и ввыводит на экран монитора результат
Ответ:
guluamovalera
01.07.2020 17:59
Var
n:integer;
begin
readln(n);
writeln(n mod 10);
writeln(sqr(n mod 10));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
соняка2008
26.02.2022 22:19
Напишите программу, которая получает на вход с клавиатуры целое положительное число (не превосходящее 100000) и определяет сумму цифр в нём, меньших 4. Программа должна...
5656200
15.01.2021 06:26
кодировочной таблицы ASCII раскодируйте заданный текст: 204 238 233 32 235 254 225 232 236 251 233 32 239 240 229 228 236 229 242 32 45 32 232 7 244 238 240 236 224...
seba777
09.04.2023 04:02
Блоки из какой вкладки отвечают за подсчёт цифр (очки,жизни,время в скрэтч...
dianaknyazeva
27.07.2022 15:27
Для того чтобы подключить к сети Интернет свой домашний компьютер, необходимо воспользоваться услугами. •Интернет-провайдер•нет верного ответа•Сообщество Дружба стран•Интернет-закон...
DPAKOSHKA
19.11.2020 00:01
Собери буквы в ячейках по цвету и найди термины,относящиеся к теме...
таня2027
25.02.2021 00:59
Запишите русские названия устройств системного блока 1)ROM- 2)RAM- 3)CPU- 4)Sound Card- 5)HHD- 6) Video Card-...
pcd1gg
20.04.2021 12:40
с решением. Распланировать этапы решения задачи и составить алгоритм её выполнения: Составить программу и получить все совершенные числа до предела в 65000. Для составления...
Kachelda
19.03.2020 01:48
11. Создать ДИНАМИЧЕСКИЙ одномерный массив: размерность массива ввести с клавиатуры, элементы массива ввести с клавиатуры. Присвоить всем элементам значение «0». Вывести...
vkarant2016l
17.10.2020 04:04
. Нужно нарисовать в Паскале. На языке Паскаля. Вариант 12. Задание 1...
elenanovikova1972
27.06.2020 15:20
Считая, что каждый символ кодируется одним байтом, оцените информационный объем ( в битах, байтах) следующего предложения: Мал золотник, да дорог!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
begin
readln(n);
writeln(n mod 10);
writeln(sqr(n mod 10));
end.