Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
veralyagonova
09.12.2022 08:33 •
Информатика
Составить программу вычисления минимального из трех чисел x,y,z. использовать процедуру
Ответ:
slappy337
01.07.2020 17:58
var a, b, c, n :integer;
procedure max(a,b:integer; var c :integer);
begin
if a>b then c:=a else c:=b;
end;
begin
read (a,b,c);
max(a,b,a);
max(a,c,a);
write (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yoongiswag
17.09.2021 23:35
Предмет или явление о котором мы собираем информацию что это? ?...
СергейРовкин
30.04.2021 10:18
Размер машинного слова равен 2 байтам. каков адрес пятого машинного слова? нарисуйте схему памяти...
dianka0202
30.04.2021 10:18
Объём оперативной памяти компьютера = 0.5 мбайт, а адрес последнего машинного слова - 524287. сёму равен размер машинного слова?...
neannopad7
30.04.2021 10:18
Ручка стоит к рублей. первого сентября стоимость ручки увеличилась ровно на р процентов. определите, сколько ручек можно купить на s рублей после подорожания. программа...
SoloniyOgurets
29.07.2021 17:08
Сколько килобайт займёт чертёж 512 на 1024 пикселей и цветов 2...
ДиDi15
11.11.2020 01:39
Указать правильную тройку из ряда: «объект-натурная модель-информационная модель» а) человек – анатомический скелет – медицинская карта б) здание – пенопластовый макет...
timoxaept
09.02.2021 21:18
Во Устройства для вывода графической информации из компьютера? A) Телевизор B) монитор C) сканер D) Фотоаппарат E) Принтер Во Редактирование текста представляет собой:...
бека151
25.04.2023 12:28
Выполни действие и запиши верный ответ...
Neznat13
17.08.2021 17:25
Вставьте буквы и объясните правописание: окон(?)чание, пр..бытие, пр..езд, (не)достатки, расск..зал, д..литься, переход..т...
ромашка261
12.06.2021 01:00
Кто такой атеист? Подскажите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
procedure max(a,b:integer; var c :integer);
begin
if a>b then c:=a else c:=b;
end;
begin
read (a,b,c);
max(a,b,a);
max(a,c,a);
write (a);
end.