В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
CloudySun
CloudySun
18.05.2022 05:55 •  Информатика

Составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному слову. например: слово 'код' входит в слово 'крокодил', но не входит в слово 'овод'. оба слова должны запрашиваться с клавиатуры

Ответ:
novkov641800
novkov641800
01.07.2020 13:34
Program test;
var s,s1:string;z:boolean;
begin
readln(s);
readln(s1);
z:=s.Contains(s1);
if z = true then writeln('В слове "',s,'" содержиться слово "',s1,'".')
else writeln('В слове "',s,'" не содержиться слово ',s1,'".');
end.
Составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?