Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ilyavarbanetsozotem
08.03.2022 14:24 •
Информатика
Составить программу на языке pascal abc: по данным натуральным числам m и n не превосходящие 2011, найти последнюю цифру в десятичной записи числа m в степени n. заранее !
Ответ:
Lider4k
01.07.2020 13:19
Var
i, m, n: integer;
begin
readln(m, n);
writeln(round(Power(m mod 10, n)) mod 10); //Чтобы комп грузился меньше
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lenawer
19.10.2022 19:37
Имеется книга 290 страниц на странице 39 строк по 67 символов инф объем в мегабайтах Сим=67•39•290=757 770байтМегабайт...
artmai02
13.10.2022 20:33
Решить в pascal 1. поменять местами максимальный и минимальный элемент массива. 2. вывести четные числа среди положительных элементов 3. напечатать сумму и номера положительных...
зомб1
17.02.2020 00:40
Информатика у вити было 7рублей он решил купить карандаш за x рублей сколько денег у него останется или скольконе хватит если x=5; x=10...
artems242
25.07.2020 06:33
Написать решение логическое выражение в javascript. написать логическое выражение для определения стоимости переговоров, если стоимость переговоров с 22 часов до 8 часов на...
pro100Abyroi
30.12.2022 02:42
Составить программу и блок - схему к : вводится последовательность из n целых чисел. найти сумму отрицательных....
NosoK535
30.12.2022 02:42
Найти сумму цифр четырехзначного числа program nfff; var ab,s,a,b: integer; begin writeln( найти сумму цифр четырехзначного числа ); write( введите ab= ); readln(ab); b: =ab...
lolkajoin
27.11.2021 01:22
Постройте график функции у=-2х-5...
yulis1929
27.11.2021 01:22
Перечислить свои социальные роли. Какая из них дается труднее всего? Как ты думаешь, почему?...
jauprosto
27.11.2021 01:22
Цели ханской власти сырыма датова...
Artemhhh
30.06.2022 09:23
Списать текст, вставить пропущенные буквы, выделить все приставки, подчеркнуть вставленные орфограммы. Пр_п_д_ватель географии пр_дл_жил нам изучать пр_роду р_дного края....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, m, n: integer;
begin
readln(m, n);
writeln(round(Power(m mod 10, n)) mod 10); //Чтобы комп грузился меньше
end.