Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Klamie
15.04.2020 13:26 •
Информатика
Написать программу на языке паскаль.найти периметр трапеции длины всех сторон которой вводятся с клавиатуры.
Ответ:
katehell11
01.07.2020 10:17
Program_z1;
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dimaborysyk99
29.01.2023 17:34
1. дан массив натуральных чисел. напечатать все элементы массива,являющиеся двузначными числами. 2. дан массив. напечатать четные элементы. 3.все элементы массива с четными...
grigorijperever
25.11.2020 17:11
Дан целочисленный массив. напечатать те его элементы, индексы которых являются степенями двойки (2,4,8, c#...
letsplei1212
25.11.2020 17:11
Употребление слова компьютер в разных стилях...
kair7775550
25.11.2020 17:11
Не могу разгадать кроссворд . 1)монитор,принтер, акустические колонки, образуют группу 2)пакет программ, работой компьютера и обеспечивающий взаимодействие между человеком...
tarasovdanila
25.11.2020 17:11
Напишите следущие выражения на языке паскаль y=(под корнем)x^2+1-(под корнем)5x-1 все это деленое на 6х...
ARTIKSTUR
15.07.2022 10:00
:= что это на языке программирования паскаль...
olgaalehina
25.11.2022 20:08
Количество ftp соединений для передачи данных (введите только число)...
Raptilla
28.05.2020 10:25
Ba— BaO— Ba(OH)2– BaCl2– BaSO4...
Kros228volk225
28.05.2020 10:25
это ТОЛЬКО МОЖНО СВОЁ ! ЧТОЬЫ НЕ ИЗ ИНТЕРНЕТА ❤️❤️❤️❤️❤️...
али419
28.05.2020 10:25
Краткое сообщения о Чукотки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.