Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
datskivvera1
18.02.2023 11:48 •
Информатика
Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно
Ответ:
ПЕДРО12
01.07.2020 08:57
Program numbers;
var num : integer;
begin
write('Введите трехзначное число: ');
readln(num);
write(num div 100,' ');
num := num mod 100;
write(num div 10,' ');
write(num mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Рома2043
08.05.2022 19:42
Разве учебник по сам и не является информационной моделью? а выше перечисленное- его содержание я думаю вопрос некорректный...
Levkoi
17.06.2020 11:51
На рисунке белая скатерть. вопрос: на рисунке не белая скатерть. ответить: да или нет...
Koopyosnik
17.06.2020 11:51
Укажите количество двузначных десятичных чисел, запись которых в шестнадцатеричной системе счисления оканчивается на 2 (объяснить, как это делать)...
НастёнышЬ14
17.06.2020 11:51
Решить с 3-х циклов: 1) для ; 2) пока ; 3) до составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа n....
SonyaCarrol
12.07.2021 21:10
В каких сферах мы используем компьютер...
GMA111111
02.09.2022 21:54
Жад ақпаратты сақтау үшін/өшіру үшін арналған құрылғы...
polinka20042014
12.03.2022 11:26
өзің отырған компьютерлік жұмыс үстеліңде орналасқан негізгі нысандардың қызметін төмендегі кестеге толтыр тез ...
mishac1470
02.11.2022 07:51
Wi-Fi-дың қандай артықшылықтарын білесіңдер?...
bts23
22.02.2022 08:36
Найдите свободный объем памяти насителя информации, если известно что размещённый на носителе файл, занимает 25 Кбайт, а объем состовляет 700 Мбайт. переведите в Кбайты решите задачи...
52681
04.05.2023 22:26
Какие виды вирусов вам известны? Кто и для чего создает вредоносные программы?Какие признаки проявления вирусов на компьютере вы знаете?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var num : integer;
begin
write('Введите трехзначное число: ');
readln(num);
write(num div 100,' ');
num := num mod 100;
write(num div 10,' ');
write(num mod 10);
end.