В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
timurbir1
timurbir1
24.07.2022 02:59 •  Информатика

На завтра надо составить программу для вычисления среднего арифмитеческого и среднего двух чисел

Ответ:
Daniil6class
Daniil6class
01.07.2020 08:57
Var a,b:real;
Begin 
  Write('Введите 2числа: '); readln(a,b);
      Writeln('Среднее арифмитическое этих чисел = ',(a+b)/2);
      Writeln('Среднее геометрическое этих чисел = ',(a*b)/2);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?