В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
юлка10
юлка10
08.10.2022 05:39 •  Информатика

Написать программу на языке paskal заданы диаметр круга d и сторона квадрата а. определить, поместится ли круг в квадрате. проверить при а) d=70, a=36 б) d=8, a=64 квадрат поместится в круге, если диаметр окружности меньше или равен
стороне квадрата. результат вывести на экран.

Ответ:
lol09890
lol09890
23.05.2020 16:07

Program nm12;

Var a, d : integer;

begin

  writeln (' Vvedite diametr kruga i storony kvadrata ');

  readln (d);

  readln (a);

  if d<=a then writeln (' Krug pomestits9 v kvadrate ')

             else writeln (' Krug ne pomestits9 v kvadrate ');

  readln;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?