В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SALATIN11
SALATIN11
26.03.2021 15:51 •  Информатика

Написать программу которая определяет количество отрицательных элементов массива. размер- 10 элементов. диапозон -10 до 10. в случайных числах.массив не выводить

Ответ:
01223
01223
30.06.2020 22:18
Var
m : array [0..9] of Integer;
c, i : integer;
begin
c:=0;
for i := 0 to 9 do begin
read(m[i]);
if m[i] < 0 then
 c:= c+1;
end;
write(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?