В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Оливка134
Оливка134
17.01.2021 12:20 •  Информатика

Информатика.паскаль..известны координаты вершин a,b,c треугольника.составить программу в паскале,вычисляющую площадь этого треугольника.где: xa=2,ya=1,xb=6,yb=5,xc=10,yc=1

Ответ:
4el2
4el2
30.06.2020 19:10
Var xa,ya,xb,yb,xc,yc,S:real;
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.

На паскале проверил, все отлично работает!:)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?