В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kamaria086
Kamaria086
04.12.2021 00:14 •  Информатика

Програмисту поставили написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n

Ответ:
vecronika54
vecronika54
30.06.2020 17:56
Var
  i, n: integer;
begin
  readln(n);
  for i := 0 to n do
    if (i mod 2 = 1) then
      write(i, ' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?