В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Саша15e
Саша15e
07.05.2020 18:01 •  Информатика

Написать программу для решения (паскаль): 1)вычислите значения выражения 2)насти среднее арифметическое четырех чисел.

Ответ:
Арина2531
Арина2531
30.06.2020 13:16
Program gt;
var a,b,c,y:real;
begin
readln(a,b,c);
if(b*b+4*a*c<0)then writeln('это невозможно')else begin
y:=(b+sqrt(b*b+4*a*c))/(2*a)+abs(B);
writeln(y);
end;
end.
2)
program gt2;
var a,b,c,d,e:real;
begin
readln(a,b,c,d);
e:=(a+b+c+d)/4;
writeln(E);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?