Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Сергииенко
16.04.2022 19:58 •
Информатика
Задано трехзначное число, написать программу на языке паскаль, которая находит сумму его цифр и проверить четное оно или нет.
Ответ:
spritemax11
01.10.2020 15:14
Program gt;
var s,q,n:integer;
begin
s:=0;
while n>0 do
begin
q:=n mod 10;
n:=n div 10;
s:=s+q;
end;
writeln(s);
if(n mod 2=0)then writeln('четное')else writeln('не четное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DimaLim
02.05.2022 08:00
Вклассе учатся 15 человек, в конце года были проведены тесты по 4 предметам: , , информатике и языку. по результатам тестирования проводится отбор в - класс. зачисляются...
voronvoron2002
30.11.2022 19:58
используя прием анаграммы, герои сказок придумывали логины для системы идентификации пользователя в компьютерную систему: doyssey, vergilul, omen, solas, nunchhausem,...
Sidi123
02.04.2020 15:16
Сколько Кбайт информации содержит сообщение объемом 32 Мбайт...
venyast56oxem2g
06.06.2020 03:32
Есептеуіш техникасының даму кезеңдерін атаңдар...
liza1437
26.08.2021 00:43
#1. Как вычилить,сколько байтов содержится в 32 битах #2.Как вычислить,сколько мегабайтов содержится в 512 килобайтах?#3. Как вычислить, сколько килобайтов содержится...
Владуся28
26.05.2022 13:14
1. Бұлттық технологиялардың негізгі артықшылықтарын жазыңдар.2. Бұлттық технологиялардың негізгі кемшіліктерінжазыңдар....
AKA1111173
27.05.2021 21:53
Выбери из списка устройства, которые относятся к внешней памяти: 1. ПЗУ 2. Оптический Диск 3.Жесткий диск 4. ОЗУ...
Kosty12541
06.06.2022 20:51
Перечислите свойства информации,её виды и формы представления...
Ника260406
05.10.2020 14:56
Установи соответствие основного элемента графики и вида графики. 1 точка А векторная графика 2 дуги, окружности… Б растровая графика 3 математические формулы В фрактальная...
niksustokarev
02.12.2021 17:10
На диске храниться 500 графических файлов и 2 текстовых Один графический файл приблизительно равен 7 Мбайт, а один текстовый приблизительно равен 15 Гбайт. Сколько места...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,q,n:integer;
begin
s:=0;
while n>0 do
begin
q:=n mod 10;
n:=n div 10;
s:=s+q;
end;
writeln(s);
if(n mod 2=0)then writeln('четное')else writeln('не четное');
end.