В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
1234567898642
1234567898642
10.03.2021 07:35 •  Информатика

Составьте программу расположения элементов в массиве a(n) так, чтобы положительные были в конце. заранее . pascal

Ответ:
anastasia4571
anastasia4571
30.06.2020 11:38
Program gt;
var a:array[1..100]of integer;
n,i:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i]<=0)then write(a[i],' ');
for i:=1 to n do
if(a[i]>0)then write(a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?