В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая проверяет , является ли целое число , введенное пользователем , простым. программа паскаль цикл с пост условием

Ответ:
Slvblgo
Slvblgo
29.06.2020 21:44
Program chet;
var i,k,n:integer;
begin
readln(n);
for i:=1 to n do
begin
if n mod i = 0 then k:=k+1;
end;
if k=2 then writeln('число,',n,',натуральное')
else writeln('число,',n,',не натуральное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?