В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mordvichev92
mordvichev92
03.09.2022 12:03 •  Информатика

Дано целое число. напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат только до 7 класса я проболел эту тему на языке pascal abs

Ответ:
kari2018
kari2018
29.06.2020 21:16
Ну - это очень просто ))) 
program test;var number, temp: integer;
begin   
write('Enter the number: '); 
 readln(number);
   temp:=number mod 10; 
 writeln(temp, '^2=', temp*temp);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?