Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Mario1543554
29.07.2022 13:12 •
Информатика
Даны целые числа x, y,c. напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат.
Ответ:
Катеринка228841
29.06.2020 20:45
Var a,b,c:integer;
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Linaa631
29.01.2021 15:23
Скорость передачи данных через ADSL-соединение равна 256000 бит/с. Какое количество времени (в секундах) потребуется для передачи через это соединение файла размером 1000 Кбайт?...
ЮлияСалт
04.05.2022 04:22
Даны IP-адрес и маска: 144.200.31.80, 255.255.248.0. Укажите первый адрес в сети, допустимый для назначения интерфейсу 4. IP-адрес 192.168.26.100 назначен устройству в некоторой сети...
olesyasnegovsk
24.01.2020 15:42
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 64 символа. Определите размер статьи (в Кбайтах) в кодировке КОИ-8, в которой каждый...
DikaTheBro
01.04.2020 11:53
Какие из перечисленных предложений являются высказываниями? 1) Степа сегодня отличился в классе физической культуры 2) В составе скелета взрослого человека около 205-207 костей 3)...
ррговугимв
26.08.2020 05:47
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал предложение в этой кодировке. Затем Вова удалил несколько символов. При этом размер нового предложения...
pozitivtv2905
28.02.2023 14:38
((a+b+c)/x)^2 можете написать програму на паскале...
Utepovabay
28.02.2023 14:38
Запиши десятичное число 857 в системе счисления с основанием 6....
klarkwin
28.04.2023 10:49
Сколько команд имеет тело цикла...
Mariyana10
14.08.2021 15:43
Сообщение занимает 3 строки и имеет информационный объём 0,5 килобайт. На каждой строке записано 256 символов. Узнай мощность алфавита, который использовался....
Флэшик
13.08.2022 13:58
Первую треть пути машина проехала со скоростью 80 км ч, а оставшиеся путь - со скоростью 40 км/ч. найдите среднюю скорость....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.