В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
botagos210579
botagos210579
26.08.2020 22:43 •  Информатика

Язык паскаль. напишите программу вычисления площади равностороннего треугольника. заранее .

Ответ:
victoria223
victoria223
01.10.2020 14:54
Var b,a,p,s:real;
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?