В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sonya112
Sonya112
29.03.2020 04:25 •  Информатика

Написать программу саша спросил сережу "сколько тебе лет? " сережа ответил "если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" сколько лет сереже?

Ответ:
мαрия
мαрия
01.10.2020 14:57
Program gt;
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?