Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
помогите1183
27.08.2021 01:49 •
Информатика
Найти сумму натуральных чисел от 1 до 50. программу написать на языке паскаль, по теме "вложенность цикла".
Ответ:
foxtrot2910
29.06.2020 17:18
Program random_;
uses crt;
var
b,i:word;
begin
b:=0;
for i:=1 to 50 do b:=b+i;
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mik42
05.04.2022 03:10
Ничего себе! Вам удалось дойти до доп. задания на сегодняшнем уроке, это очень круто! Когда мы только начинали изучать черепашку, мы рисовали с ее квадрат. Это было очень просто....
крут6776
30.07.2022 06:48
Pygame Задание следующее: Создайте экран игры, залейте его черным цветом. Нарисуйте в нем белого снеговика с команды, которая отрисовывает круг. Обязательно напишите главный цикл,...
мармеладка49
17.03.2020 14:19
В классе х человек. Можно ли их разбить на пары? Если да, то выведи YES, иначе NO. Например, 26 человек можно разбить на пары, а 33 - нет. Формат ввода 29 Формат вывода NO...
Almirgiv
31.07.2021 12:12
Сколько значащих нулей в двоичной записи числа 71? ...
geniip
25.01.2022 19:37
Пен 125. Три одноклассницы Соня, Тоня и Женя занимаютсяв различных спортивных секциях: одна — в гимнастиче-ской, другаяв лыжной, третья — в секции плавания.Каким видом спорта занимается...
anvasilovsckay
07.05.2020 13:31
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый символ...
ЕвгенийМатвеев
04.01.2021 12:53
С/ (с++) написать программу,меняющую местами в произвольной квадратной матрице столбец, содержащий минимальный элемент и строку,содержащую максимальный элемент матрицы. написать...
OlgaKotova200
15.08.2021 22:59
Бос орынға жауап жазу керек...
uvar13131
15.08.2021 22:59
Мальчик массой 41 кг бежит со скоростью 3,9 м/с навстречу тележке массой 78 кг, движущейся со скоростью 4,4 м/с, и вскакивает на неё. Определи скорость тележки в тот момент, когда...
5676116788
15.08.2021 22:59
С чем реагирует гидроксид алюминия из списка naoh,o2,h2,h2o,hno3,koh,h2so4,cuso4,nacl...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
b,i:word;
begin
b:=0;
for i:=1 to 50 do b:=b+i;
writeln(b);
end.