В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Manasyan85140
Manasyan85140
04.03.2022 21:28 •  Информатика

Напишите программу, которая вычисляет сумму первых n членов ряда . значение n вводится с клавиатуры.

Ответ:
Aslanov1999
Aslanov1999
01.10.2020 14:49
1)
program gt;
var s,n,a,i:integer;
begin
read(n)
s:=0;
randomize;
for i:=1 to n do
begin
a:=random(100);
s:=s+a;
end;
writeln(s);
end.
2)
можно сделать с файлом
assign...
reset...
rewrite...
while not eof(..) do
begin
read(..,a);
s:=s+a;
end;
writeln(...,s);
close(..)
close(..);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?