Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Leac
06.06.2023 02:11 •
Информатика
Написать программу вычисления величины b = m(m-1)(m-2) … (m-(n-1)) , где m, n заданы (m> n, m,n – натуральны числа).
Ответ:
sodemAN2
29.06.2020 07:27
VAR
n, m, ans, i: UInt64;
BEGIN
Read(m, n);
ans := m;
For i := 1 to (n-1) do
ans := ans*(m - i);
Write(ans);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
MaxDeep
27.03.2022 13:57
Вопрос 28 Укажите объект, используемый для вставки формул в документ: Выберите один или несколько ответов: a.WortArt b.Microsoft Equation c.Microsoft Art Вопрос 31 Самый лучший...
elizavetaliza261204
21.10.2021 03:18
Написати програму на Python яка знаходить суму чисел від 1 до 20! ...
Korolinaaa
03.01.2023 04:09
Какие информационные объекты расположены на слайде и их местоположение оопределет ?...
popravkinaekaterina
03.07.2020 01:06
Сколько единиц в двоичной записи числа 1025? 1) 1 2) 2 3) 10 4) 11...
Katya4polua
04.02.2022 17:41
сделайте Вставь пропущенные слова. Вводить слова необходимо с заглавной буквы без пробелов.(1) презентации — это многослойная структура: на выбранный фон можно наслаивать текст,...
Oliawait
26.12.2021 09:59
Как отобразить числа с символом процента...
musaaysu17
14.02.2022 04:30
В каком блоке заключается тело программы: Выберите один ответ: a. If – then – else; (‘vvedi x’); b. While – do; c. For - to – do; d. Begin – end;...
LiViLi
16.05.2022 07:54
Какой формат записи заголовка программы верный? Выберите один ответ: a. Program xe; b. Program _9Б ; c. Program _Nomer_6; d. Program student...
AMANBEKBERDIMURAT
31.07.2022 06:01
Пажуйлиста надо Для работы можешь использовать Python Online Compiler, перейдя по ссылке. Тебе необходимо набрать код твоей программы и нажать кнопку Run для выполнения программы....
goldin1337
03.03.2022 09:24
Почему юному поколению необходимо знать и помнить о великой отечественной войне?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, m, ans, i: UInt64;
BEGIN
Read(m, n);
ans := m;
For i := 1 to (n-1) do
ans := ans*(m - i);
Write(ans);
END.