Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Roma99812
25.10.2022 21:48 •
Информатика
Напишите программу на паскале. дано натуральное число n. найти сумму квадратов всех натуральных чисел от 1 до n.
Ответ:
xammatovrunar
01.10.2020 14:27
Вот так вот получается.
0,0
(0 оценок)
Ответ:
Sm112004
01.10.2020 14:27
VAR
n, sum, i : LongInt;
BEGIN
Read(n);
For i := 1 to n do
sum := sum + Sqr(i);
Write(sum);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
8cvinka8
22.01.2022 10:09
Укажи объект, который относится к материальным моделям. Выбери из списка правильный вариант ответа.1. химическая формула воды2. карта Казахстана3. блок-схема4. макет...
buchsandra
04.09.2020 13:51
Укажи объект, который относится к материальным моделям. Выбери из списка правильный вариант ответа.1.макет самолета ИЛ-862.химическая формула воды3.блок-схема4.карта...
olyakirnay
04.09.2020 13:51
Тест по информатике Программа для работы с электронными таблицами, предоставляет возможности экономико-статистических расчетов и графические инструменты. * Word...
abdrahmanovamir123
26.10.2021 08:00
Как записывается команда цикла...
А6р7с8е9н
19.05.2020 02:10
Найди лишнее: 1.графический редактор2.Текстовый редактор3.Windows XP4.MS Accessришите...
фиксоня
22.06.2022 07:22
В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая - к адресу самого...
Easy66689
11.09.2020 00:08
HELP ME HELP ME HELP ME HELP [email protected]без игнора,ребят мне уже 5 дней Написать блок схему и программу к задаче. есть трехзначные числа. необходимо найти...
vava15
04.10.2020 22:27
Напишите программу на PascalABC.Net! За просрочку платежа за квартиру начисляется пени из расчета 1% от суммы платежа с учетом пени за предыдущий день. Напечатать...
Olegarxi
09.10.2021 21:56
-Какие опасности могут возникать при транспортировке информации по компьютерным сетям?...
Dybnii48ĵĝ
09.10.2021 21:56
Для кодирования речи человечество придумало специальный набор картинок, Для кодирования речи человечество придумало специальный набор картинок, которые отличаются...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, sum, i : LongInt;
BEGIN
Read(n);
For i := 1 to n do
sum := sum + Sqr(i);
Write(sum);
END.