В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу,которая упорядочивает 2 числа по убыванию и находит максимальное из них.

Ответ:
rauf2007
rauf2007
01.10.2020 14:16
Var a,b:integer;
begin
writeln(a);
readln(a);
writeln(b);
readln(b);
if a>b then writeln(a, ', ', b) else writeln(b, ', ',a);
if a>b then writeln(a, ' - максимум') else writeln(b, ' - максимум');
end.
0,0(0 оценок)
Ответ:
skripniklenok13
skripniklenok13
01.10.2020 14:16
Uses crt;
var x,y,max: real;
begin
     read(x,y);
     writeln;
     if x>y then begin
        write(x,' ',y);
        max:=x;
     end
     else begin
          max:=y;
          write(y,' ',x)
     end;
     writeln;
     writeln('Максимум: ',max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?