Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Angelina27609
13.04.2023 13:14 •
Информатика
Написать программу на с++. напишите функцию, которая вычисляет значение ab. числа a и b могут быть любыми дробными положительными числами. и программу, использующую эту функцию для вывода результата на экран.
Ответ:
DOGY228
28.06.2020 17:40
#include <iostream>
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
11264чс
30.10.2022 23:49
Что является главным компьтером...
dianadavletova
30.10.2022 23:49
;(( 1. по каналу связи передается сообщение информационным объемом 200 байт в течение 2 секунд. какова скорость передачи информации? 2. по каналу связи передается сообщение...
VoltGame
30.10.2022 23:49
2. переведите числа из двоичной системы счисления в десятичную: а) 10010(2 двоичная система)=х10(десятеричная) б) 100101(2 двоичная система) =х10(десятеричная)...
Clever23465
20.11.2020 13:47
Винформатике имеется файл с текстом из 18000 символов. при наборе текста использовался компьютерный алфавит. текст необходимо скопировать на диск, на котором имеется свободная...
TaPo4оК
03.11.2021 04:10
за правильный ответ! Напишите наименьшее целое число Х, для которого истинно высказывание: НЕ(Х =8) И НЕ(Х =15) И (Х чётное) Варианты ответов: 1) 8; 2) 10; 3) 12; 4) 14...
arsenteva99i
28.07.2020 21:52
Когда истинно и когда ложно логическое выражение (x =1) or (x 15)...
AnTonDPR
08.12.2022 03:18
Дібрати якомога більше слів до слова вітер будь ласка дуже треба на завтра...
357853
17.10.2021 13:27
Дві сторони паралелограма дорівнюють 4 і 6 см, а кут між ними 30°.знайти площу паралелограма....
voolll
17.10.2021 13:27
Как прочитать телефонный номер по : 67890(oh или zero)...
kristin20
17.10.2021 13:27
1.найдите активность образца в котором содержится 3*10^10 ядер радона, если его период полурасспада равен 57 с. 2.напишите уравнение реакции β-распада 242/94 pu...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}