Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Anas11111
04.12.2021 21:48 •
Информатика
Впаскале решите составьте программу для вычисления значения функции при любом x: y=2+3x/2-4x
Ответ:
элеон3
01.10.2020 14:12
Program z1;
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.
Вроде так
0,0
(0 оценок)
Популярные вопросы: Информатика
Ариана16112001
23.05.2023 17:26
Команда это...А)Каждая буква В)Каждое слово С) каждый ярлык D)КАЖДОЕ указание е)каждый шаг ...
eminsultanov7
08.10.2020 07:01
Найди пару контрастных цветов: А) красный и оранжевый, В) чёрный и серый, Б) красный и зелёный, Г) синий и фиолетовый...
елизавета4щ
23.09.2020 18:03
7. Впишите пропущенные числа: (4,4 · 10–3) · (5,28 · 105) = 4,4 · 5,28 · 10–3 · 105 = *10 (3,6 · 105) : (2,4 · 102) = (3,6 : 2,4) · (105: 102) = *10...
CatolizatoRRR
09.08.2021 17:33
решить. История . Рабство в Древнем Риме....
1Haritoshka
09.08.2021 17:33
Определить верные/неверные утверждения. История Казахстана, ...
mariamshakhram
09.08.2021 17:33
LESSON 46разгадан кроссворд...
hhd734hd
13.10.2021 20:59
Напиши очерк про любимого писателя. (А.С.Пушкин)...
nastamelnik700
12.02.2022 03:40
Какой металл рас защита от рентгеновского и радиоактивного излучения...
дуда1
31.07.2022 12:21
У чому полягає принцип анонімності в роботі клініки,дружньої до молоді?...
Sobaka20012001
31.07.2022 12:21
ответить на во спорт не ссорясь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.
Вроде так