В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Xylinado
Xylinado
14.10.2020 00:08 •  Информатика

Необходимо составить программу вычисления значения функции f(x)=√x*cos^2(x) на отрезке [a; b] с шагом h. значение параметров a,b,h пользователем. результат представить в виде таблицы, первый столбец которой - значение агрумента, второй -соответствующее значение функции

Ответ:
овошвл
овошвл
28.06.2020 16:15
Uses crt;
var a,b,h:integer;
begin
read(a,b,h);
writeln('x  f(x)');
while a<=b do
begin
writeln(a,'  ',sqrt(a*cos(a)*cos(a)):0:3);
a:=a+h;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?