В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kalimovnadir
Kalimovnadir
02.11.2022 18:41 •  Информатика

Паскаль abc составьте программу, определяющую минимальное из всех введенных вами чисел (число 99 - конец цикла).

Ответ:
lyalyajan
lyalyajan
28.06.2020 15:47
Вот программа, которая определяет минимальный элемент из чисел n. Предусловие делать ?
Program asd;
USES crt;
varA:array [1..99] of integer;
i,j,n,min:integer;
BEGIN
Clrscr;
Writeln('Vvedite ramsernost chisel: ');
Readln(n);
For i:=1 to n do 
begin 
A[i]:=random(10); 
Write(' ',A[i]);  end; 
min:=A[1];
for i:=1 to n do
begin
if a[i]<=min then min:=a[i];
end;
Writeln;
Writeln('Min: ',min);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?