В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу запрашивающую у пользователя: его имя и название его любимого блюда,и выводящая на экран сообщение,о том что именно это блюдо было любимым блюдом короля генриха 4

Ответ:
жангул1
жангул1
28.06.2020 15:38
Var im,bl:string;
begin
writeln('Введите ваше имя и любимое блюдо');
readln(im);
readln(bl);
writeln('Уважаемый ',im,'! Ваше любимое блюдо -', bl,'было любимым у короля Гениха 4');
end.

// При некорректном выводе русских букв, замени их на английские транслитом
0,0(0 оценок)
Ответ:
ева211078
ева211078
28.06.2020 15:38
Uses crt;
var s1,s2: string;
begin
     write('Введите свое имя: '); readln(s1);
     write('Введите свое любимое блюдо: '); readln(s2);
     clrscr;
     writeln(s1,'! Именно ',s2,' было любимым блюдом и у короля Генриха IV!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?