В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tropinaksusha
tropinaksusha
28.03.2020 01:06 •  Информатика

Написать программу в паскале напишите функцию, первое местоположение в строке s1 символа, встречающегося в строке s2

Ответ:
ден1005
ден1005
28.06.2020 15:33
Uses crt;
var s1,s2: string;
    x,y:integer;
function pos(s1,s2:string):integer;
         begin
         for x:=length(s1) downto 1  do
             for y:=length(s2)downto 1 do
             if (s1[x]=s2[y])  then pos:=x;
         end;
begin
     write('s1: '); readln(s1);
     write('s2: '); readln(s2);
     writeln(pos(s1,s2));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?