Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
BeautifulGirl001
04.06.2023 10:13 •
Информатика
Составить программу для решения . ввести любое число с клавиатуры. найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.
Ответ:
Liya20034
28.06.2020 15:16
Program asd;
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
s:=sqr(a)
else
s:=sqrt(a);
Writeln(s);
END.
0,0
(0 оценок)
Ответ:
катя30012005
28.06.2020 15:16
Var n,j:real;
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kesha25521
01.02.2022 20:45
Скорость передачи информации 1200 бит с найти время в секундах,за которое данный модем передаст информацию объемом 3070 бит...
аружан225
28.04.2021 13:13
Информатика 2 класс - стр.16 - таблица - то,что несет любую информацию . - источник звуковой информации ? 2 - источник зрительной информации? 3 - источник вкусовой информации?...
pakskina77p0byhm
14.11.2021 20:45
Берілген есепті Python программалау тілінде жазылу ...
arsenkam
08.06.2020 16:39
Определи кто из бабочек где развлекался и какие цветы видел, если известно следующее: На концерт летала не Зизи, а на бал не Коко. Пипа не была на выставке, а васильки...
VAliokiopop
25.05.2022 22:31
Увести будь-яке дійсне число. Округлити його до найближчого цілого. Вивести повідомлення про належність отриманого числа відрізку [0...50]. выполните те кто знает хорошо...
е7гроошишгини
21.03.2021 02:18
Петя увидел в интернете информацию о побитовых операциях. эти операции применяются к двоичным представлениям чисел – получая новое значение для каждой пары битов двух исходных...
morni228
07.09.2020 23:01
Петя и вася посадили отросток бинарного дерева высотой в один метр. за один день у дерева из одного произвольного ростка вырастают две ветки высотой в метр. какая может...
artyche
03.12.2022 02:08
Тема: соединение конденсаторов. (ответ ведь е? ) с объяснением!...
olesyapetrova8
29.03.2023 03:05
Амперметр показує силу струму 2,4 а, а вольтметр — напругу 54 в. опір r1 = 90 ом. визначте опір r2....
TreYsYer
27.03.2022 07:28
Уреченні із вирію іх кликав край далекий особовий займенник виконує синтаксичну роль: підмета. присудка. додатка.означення...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
s:=sqr(a)
else
s:=sqrt(a);
Writeln(s);
END.
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.