В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ElzaSalih
ElzaSalih
04.05.2023 03:40 •  Информатика

Для ниже числовой последовательности написать программу для вычисления числа: 1/1*3-1/3*5+1/5*7-1/7*9++1/101*103-1/103*105

Ответ:
kskvortsovak07
kskvortsovak07
28.06.2020 14:17
Program gt;
var p:real;
a,b,w:integer;
begin
a:=-1;
b:=1;
w:=-1;
while a<=103 do
begin
a:=a+2;
b:=b+2;
w:=w*-1;
p:=p+1/a*b*w;
end;
writeln(p);
end.
2)
program gt;
var p:real;a,b,w:integer;
begin
a:=-1;b:=1;w:=-1;p:=0;
while a<=103 do
begin
a:=a+2;
b:=b+2;
w:=w*-1;
p:=p+(1/(a*b))*w;
end;
writeln(p);
end.
1-первый случай
2-второй случай
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?