В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу вывода на экран следующей информации: а) 2 кг 13 17 б) а 1 19 b в)x y 5 y

Ответ:
ramazan2001xxx
ramazan2001xxx
28.06.2020 13:04
Begin
writeln('Здесь пишешь то, что надо вывести');
end.

Количество writeln и текста в нем зависит от того, сколько выводишь.
0,0(0 оценок)
Ответ:
dddashaaa1
dddashaaa1
19.01.2024 10:32
Добрый день! С удовольствием помогу вам.

Программу вывода на экран следующей информации можно написать на языке программирования Python, используя функцию "print". Давайте рассмотрим каждую часть вопроса по отдельности.

а) 2 кг 13 17:

```
print("2 кг", 13, 17)
```
В данном случае мы используем функцию "print", чтобы вывести на экран фразу "2 кг", а затем через запятую выводим числа 13 и 17. Результатом выполнения программы будет:
```
2 кг 13 17
```

б) а 1 19 b:

```
a = "а"
b = "b"
print(a, 1, 19, b)
```
Здесь мы используем переменные "a" и "b", чтобы хранить символы "а" и "b". Затем с помощью функции "print" выводим на экран значение переменной "a", числа 1 и 19, а затем значение переменной "b". Результат:
```
а 1 19 b
```

в) x y 5 y:

```
x = "x"
y = "y"
print(x, y, 5, y)
```
Аналогично предыдущему примеру, мы используем переменные "x" и "y", чтобы хранить символы "x" и "y". Затем с помощью функции "print" выводим на экран значение переменной "x", значение переменной "y", число 5 и значение переменной "y". Результат:
```
x y 5 y
```

В итоге, программа для вывода на экран данной информации будет выглядеть следующим образом:

```python
# Программа для вывода информации на экран
print("2 кг", 13, 17)
a = "а"
b = "b"
print(a, 1, 19, b)
x = "x"
y = "y"
print(x, y, 5, y)
```

Надеюсь, это решение понятно и полезно для вас. Если у вас возникнут еще какие-либо вопросы, не стесняйтесь задавать их.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?