Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
radovdima
19.06.2021 19:05 •
Информатика
Написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений
Ответ:
PANDAnumber
28.06.2020 13:11
Паскаль
Var
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
0,0
(0 оценок)
Ответ:
ruslana80205
28.06.2020 13:11
Если на паскале
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1pashnett
16.03.2023 03:49
1. составить алгоритм выбора продуктов (не менее 3 условий). 2. составить алгоритм нахождения наименьшего числа из 4-х заданных....
marijasoe19gmailcon
27.12.2022 12:43
Решите . для хранения растрового изображения размером 1024*512 пикселей отвели 256 кбайт памяти.каково в палитре изображения?...
Лейла483929488392
27.12.2022 12:43
Как в ворде вырезать в фигуре область? то есть, как сделать в фигуре дырочку ?...
artembebko666
03.11.2020 22:21
Информационное сообщение на языке, первоначально записанное в 8-битовом коде кои-8, было перекодировано в 16-битовую кодировку unicode. в результате его объем увеличился...
djdjsjsj
12.02.2020 19:43
Посчитай, сколько бит информации содержит 45 байт? ...
karina694
12.02.2020 19:43
Как называется операционная система, используемая в вашем компьютерном классе?...
natachernov
21.08.2021 13:54
Правила поведения во время а)землетрясения; б) извержения вулкана...
mixmix2002
12.02.2022 22:34
Найди значение выражения: (3х-1)/х при х=-6....
RafSW
25.01.2020 01:16
Назовите 6 частей ракетки...
BashProcker
04.03.2022 19:29
Как называется самое известное произведение Дж. Г. Байрона?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
if (a<b) then a:=sqr(a)
else b:=sqr(b);
writeln('a=',a,' b=',b);
End.
program qweqrq;
var a,b,c:integer;
begin
writeln('a');
readln(a);
writeln('b');
readln(b);
if a<b
then
begin
c:=sqr(a);
writeln(c);
end;
else
begin
c:=sqr(b);
writeln(c);
end;
end.