В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Нарисовать блок схему и составить программу паскаль. x^2-3,если x< 5, z= 11x-4,если x> =5

Ответ:
oleca3
oleca3
28.06.2020 12:33
Program nhogdenie_z;
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
 z:=(x^2)-3;
writeln(' Z = ',z);
end;
else  
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?