В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
silenceeee
silenceeee
16.04.2022 12:27 •  Информатика

1) . напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран: я, , ученик класса. на этой недели у меня уроков.

Ответ:
Швабу
Швабу
28.06.2020 10:55
Program DZ;
Var name : string ;
klass,urok : integer;
Begin
writeln("Введите имя");
Readln(name);
writeln("Введите класс");
Readln(klass);
writeln("введите колво уроков");
readln(urok);
Writеln("я",name,"ученик класса",klass,"класса");
writeln("на этой неделе у меня",urok,"уроков");
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?