В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
ivansndreev1223
ivansndreev1223
13.04.2022 09:45 •  Информатика

Решить на паскале. дана строка.перенести последнюю букву слова в начало слова

Ответ:
baharaliyeva
baharaliyeva
28.06.2020 10:17
Могу толко написать программу, в которой последние символы строки должны стать первыми, а первые последними.
uses crt;
var d,d1:string;
i:integer;
begin
writeln ('Введите слово или предложение');r
eadln(d);d1:='';
for i:=length(d)downto 1 do d1:=d1+d[i];d:=d1;
writeln(d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?