В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Юлия250501
Юлия250501
04.04.2022 15:20 •  Информатика

Надо составить программу в Паскаль, по задаче. У Тани есть теннисный мячик. Она со всей силы бросила его об асфальт. После первого отскока мячик подлетел на высоту 360 см, а после каждого следующего отскока от асфальта подлетал на высоту в три раза меньше предыдущей. После какого по счёту отскока высота, на которую подлетит мячик, станет меньше 15 см?

Ответ:
salbekov201
salbekov201
19.03.2022 12:50

Var i:integer; n:real;

Begin

n:=360;   //высота

i:=1;   //количество отскоков

while n>=15 do

  begin

     n:=n/3;      //высота уменьшается в 3 раза

     i:=i+1;   //кол-во отскоков увеличиваем на 1

 end;

write(i);

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?