В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Русель
Русель
02.08.2020 01:51 •  Информатика

Больше нет , сделайте это на онлайн паскале! Сделайте фото кода!
Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2(х + |(x - 1)2|). Ввести программу, вычислить значение функции и проверить полученный результат. На проверку нужно прислать текст кода программы, результат работы кода в виде скриншота окна программы с отображением кода и полученного результата. Входные данные задайте самостоятельно. Программная реализация обязательна!

Ответ:
Agata11345
Agata11345
19.03.2022 12:20

блок-схема - скрин 1

program z;

var x,y:real;

begin

write('x = ');

readln(x);

y:=2*(x + abs(sqr(x-1)));

write('y = ',y:0:1)

end.

результат - скрин 2

Объяснение:

y(x) = 2(x + |(x-1)^{2} |)

вводим x

вычисляем y

выводим y


Больше нет , сделайте это на онлайн паскале! Сделайте фото кода! Составить блок-схему алгоритма и пр
Больше нет , сделайте это на онлайн паскале! Сделайте фото кода! Составить блок-схему алгоритма и пр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?