В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
arscool
arscool
17.12.2021 04:49 •  Информатика

Составить программу, которая вводит 5 чисел последовательности и находит сумму всех чисел последовательности кратных 4 и оканчивающихся на 6

Ответ:
Enigma0125
Enigma0125
12.03.2022 01:00

var

   a: array[1..5] of Integer;

   i, sum: Integer;

begin

   sum := 0;

   for i := 1 to 5 do

       Read(a[i]);

   

   for i := 1 to 5 do

       if (a[i] mod 4 = 0) and (a[i] mod 10 = 6) then

           sum := sum + a[i];

       

   WriteLn(sum)

end.    

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?